Upgrade done

Posted by on Feb 19, 2008 in Archive | No Comments

So it seems my site is now running on Apache2, php5 and MYSQL5.
I would like to ask you for help, if you notice that something is not working (more…)